Czy znudziła Ci się gra na czystej wersji gry (tzw. Vanilla)? W tym wpisie przybliżę Ci bliżej modyfikacje.

Niemalże wszystkie modyfikacje wymagają instalacji Forge oraz Fabric (na nowszych wersjach). Do grania na większej ilości modyfikacji musimy przypisać więcej gigabajtów ramu do gry. Przykładowo dla 150 modyfikacji warto przypisać około 4GB ramu (jeśli to możliwe). Warto pamiętać, że jeśli mamy w komputerze 8GB ramu to raczej nie powinniśmy przekraczać 6GB, ponieważ część pamięci musi pozostać na system i inne ważne programy. Do niektórych modyfikacji wymagane są inne modyfikacje, często zdarza się, że jedna modyfikacja posiada kilka dodatków, które bez niej nie będą działać.

Instalacja Forge:

  1. Wchodzimy na stronę: http://files.minecraftforge.net/
  2. Pobieramy Forge pod odpowiednią wersję gry i system.
  3. Uruchamiamy instalator Forge.
  4. Instalujemy i cieszymy się grą ;).
Tak wygląda instalator Forge.

Instalację Fabric przedstawił już inny redaktor naszego bloga: https://mcblog.eu/fabric-omowienie-oraz-instalacja/

Gdzie szukać modyfikacji? Najłatwiej wpisując w wyszukiwarce frazę "nazwa moda wersja" na przykład "Optifine 1.15.2". Osobiście polecam szukać na stronie: https://www.curseforge.com/minecraft/mc-mods. Na stronie możemy łatwo wybrać kategorię modyfikacji, która nas interesuje.

Warto wspomnieć, że istnieją również modyfikacje, które nie wymagają instalowania Forge/Fabric, a taką modyfikacją jest między innymi Optifine.

W Internecie możemy również znaleźć gotowe paczki modyfikacji, istnieją również launchery (głównie premium) za pomocą których możemy pobrać dowolną paczkę modów.

Możemy wyróżnić kilka rodzajów modyfikacji, a są to między innymi:
techniczne - dodają między innymi maszyny,
przygodowe - dodają nowe miejsca, czasem moby,
magiczne - dodają super moce, zaklęcia magiczne itp.
Pobocznym typem modyfikacji są modyfikacje informacyjne, czyli takie, które dodają np. mapkę, zegarek, dzień i inne udogodnienia dla graczy.

Należy pamiętać, że z modami nie ma tak dobrze, jak z pluginami... mod ze starej wersji nie zadziała na nowszej.